PLanet DSG
Castrol Power Biking
Max

User Tag List

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Pulsar 180 (UG4) Gear Shift

  1. #11
    Addicted
    Join Date
    Feb 2009
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vivek4hhh View Post
    dude even i have same problem but lil different.my pulsar 180 ug4 is 2month old,4800 kms done.i get dis problem when i shift from 4th gear to 5th gear it gets stuck and vice versa and sometimes when im riding in 5th gear it suddenly jerks den i need to put 5h gear again.it mostly happen when im riding fast.is da problem in clutch plates or steel plates.plz help me.i have been posting this thread but i donno why its not posted in thread by moderator.plz help me
    Probably because there is already a thread for this. Also please 'avoid' using slang and sms language (da,dis, den, etc).
    Though you can use short forms like AFAIK, IIRC (but rarely).

    The problem you have, is common to quite a few UG4's. It seems to be something the ASC is aware of an will resolve. Please visit the service center before it escalates further.
    Riding the BULL....(with out the LET)...
    2004 Indica DLS|2005 Kinetic Zing 80|2009 HH Hunk

    Ride Safe...you owe it to the person who will be affected if you didn't

    My Blog - have fun
    http://sadugiri.wordpress.com/

  2. #12
    Rookie
    Join Date
    Nov 2009
    Location
    Hyderabad/Secunderabad
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Motorcyclist View Post
    Probably because there is already a thread for this. Also please 'avoid' using slang and sms language (da,dis, den, etc).
    Though you can use short forms like AFAIK, IIRC (but rarely).

    The problem you have, is common to quite a few UG4's. It seems to be something the ASC is aware of an will resolve. Please visit the service center before it escalates further.
    thanks for replying.i will get it corrected soon as it my servicing time
    Last edited by vivek4hhh; 11-28-2009 at 12:34 PM.

  3. #13
    Rookie
    Join Date
    Nov 2009
    Location
    Kolkata
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hello All,

    Thank you for your Help.

    I have changed the engine oli and the gear shifting has become a little smooth or may be I am getting used to it..!!

    Now, I am facing a new problem and that is when I am on first Gear at time it goes to Neutral on its own. I am not sure if this is a problem or something that will go away with time. Once again your Help and advice is required here.

    Thanks!

    --Subhajit

  4. #14
    Rusted abhichotu.abhi's Avatar
    Join Date
    Jun 2009
    Posts
    2,565
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by subhajit.karamjee View Post
    Hello All,

    Thank you for your Help.

    I have changed the engine oli and the gear shifting has become a little smooth or may be I am getting used to it..!!

    Now, I am facing a new problem and that is when I am on first Gear at time it goes to Neutral on its own. I am not sure if this is a problem or something that will go away with time. Once again your Help and advice is required here.

    Thanks!

    --Subhajit
    The problem is that your 1st gear might not have engaged properly, it happens with me too sometimes. so try to tap the gear fully while engaging gears.

  5. #15
    Rookie
    Join Date
    Sep 2008
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its normal mate, get used to it to enjoy, thats my only suggestion after 30K of driving a 180 UG3 with hard gears!

  6. #16
    Rookie
    Join Date
    Nov 2009
    Location
    Hyderabad/Secunderabad
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by subhajit.karamjee View Post
    Hello All,

    Thank you for your Help.

    I have changed the engine oli and the gear shifting has become a little smooth or may be I am getting used to it..!!

    Now, I am facing a new problem and that is when I am on first Gear at time it goes to Neutral on its own. I am not sure if this is a problem or something that will go away with time. Once again your Help and advice is required here.

    Thanks!

    --Subhajit
    even im facing same problem.its better you get used to it

  7. #17
    Rookie
    Join Date
    Nov 2009
    Location
    Hyderabad/Secunderabad
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    dude here is something i wanna tell you.even i was facing same problem.i got my pulsar 180 ug4 service and i told that am having problem with gear he inspected my bike n said that gear shifter is gone and should be replaced.but they were not having that he told me that they don't have that part n will get it soon.as soon as he gets i will replace it and i think problem will be solved

  8. #18
    Addicted
    Join Date
    Feb 2009
    Location
    New Delhi, India, India
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well even i am also facing a same problem
    i had bought my p 180 ug 4 on 7 aug 09
    it has also done almost 13000 km
    there is a problem in 4th and 5 gear /at a high speed is shifts down to 4 then i have to shift it bak to 5 again i always happnes at high speed . from day 1 i am using castrol racing in it plz help me

  9. #19
    Rusted
    Join Date
    Nov 2008
    Location
    Dombivli/Thane
    Posts
    1,246
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have a 3 year and 13000kms old P180UG3. I am facing a problem in finding the neutral when the engine is running and the bike is stationary. When I switch off the engine, the neutral can be easily engaged. When the bike is moving at say 10 or 20km/h, I can easily shift down to neutral. But not when the engine is running and the bike is stationary.
    I have checked the clutch cable and the clutch lever free play and it is set as per service manual recommendations. This was not the case some time ago. I could find neutral very easily back then. But now its a nightmare. If I am on the 2nd gear and try to press the pedal down when the engine is running and the bike is stationary the pedal is very hard and if at all I move the bike a little back and forth, the gear slips to the first and same goes when trying to go from !st to the neutral it goes to the 2nd with a lot of effort.
    What could be the issue?

    PS: I didn't start a new thread as I am against the flooding of the forum with same kind of threads and also to show everyone that the search function indeed works!

  10. #20
    Moderator antz.bin's Avatar
    Join Date
    Jul 2009
    Location
    Nasik / Pune
    Posts
    5,280
    Blog Entries
    4
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by pavanchirmade View Post
    I have a 3 year and 13000kms old P180UG3. I am facing a problem in finding the neutral when the engine is running and the bike is stationary. When I switch off the engine, the neutral can be easily engaged. When the bike is moving at say 10 or 20km/h, I can easily shift down to neutral. But not when the engine is running and the bike is stationary.
    I have checked the clutch cable and the clutch lever free play and it is set as per service manual recommendations. This was not the case some time ago. I could find neutral very easily back then. But now its a nightmare. If I am on the 2nd gear and try to press the pedal down when the engine is running and the bike is stationary the pedal is very hard and if at all I move the bike a little back and forth, the gear slips to the first and same goes when trying to go from !st to the neutral it goes to the 2nd with a lot of effort.
    What could be the issue?

    PS: I didn't start a new thread as I am against the flooding of the forum with same kind of threads and also to show everyone that the search function indeed works!
    That is a BAL feature so that you turn off the engine at traffic signals

    Seriously, I do that all the time and consider is a feature. It never worries me.

    Anyways,

    Q1: Why do you want to shift to neutral when still in motion (i.e. at 10/20 kph)?

    Suggestion: Do what I do. You will end up saving a bit of fuel too.
    Advice is a form of nostalgia.
    Dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than it's worth.

    Antz Travelz!! | South India Exploration Ride | Leh Triplog (Work in progress)

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. How do you save your shoes? (Toe-only gear shift lever)
    By FZ16 in forum General Biking Discussion
    Replies: 105
    Last Post: 11-04-2011, 02:02 AM
  2. Hard gear shift - Need suggestions
    By beowulf in forum Help Me!
    Replies: 7
    Last Post: 12-12-2009, 05:47 PM
  3. Pulsar 180 gear problem, doesnt shift
    By thomas_t in forum Help Me!
    Replies: 7
    Last Post: 11-19-2009, 07:31 PM
  4. [Photo Feature]: ZMA - Gear box
    By prax02 in forum Help Me!
    Replies: 15
    Last Post: 09-09-2009, 02:21 AM
  5. [Help]: Gear shift shaft/rod needed
    By dhimanabhimanyu in forum Help Me!
    Replies: 2
    Last Post: 06-15-2009, 10:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •