PHP Warning: Invalid argument supplied for foreach() in ..../blog.php(1037) : eval()'d code on line 7
Pulsar 200 NS - Blogs - xBhp.com : The Global Indian Biking Community

Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

WE DESIGN ON

Lenovo ThinkPad
Magazine
Castrol Power 1

Work on your panic braking skills.

Our Partners

View RSS Feed

A Ashok kumar

Pulsar 200 NS

Rate this Entry
by , 03-28-2013 at 05:00 PM (439 Views)
Quote Originally Posted by The Monk View Post
Quote Originally Posted by A Ashok kumar View Post
Hi guys!

This is Ashok from Chennai.
I've bought my Bumble bee in Sept. 12. I've completed my running in time without any problem.
I've lubed the chain for every 500Km with OKS spray(recommended by BAJAJ An Kluber product).

After completing my running in time (2000Km) I'm facing a problem in my monster.

I observe some squeaking noise from my rear wheel when I drive at low speed like 20Kmph.
I observe this issue even when I just push from rear wheel.
i asked to clear this issue at my second service and the service guys lubed the rear disk with a spray and cleaned my disc calipers and the noise went.
After 2 days it came back.

I've drove up to 136kmph with this issue.
Guys have you faced this kind of issue and if you have any idea to clear this issue kindly suggest me...

Query Approved and Merged

Submit "Pulsar 200 NS" to Digg Submit "Pulsar 200 NS" to del.icio.us Submit "Pulsar 200 NS" to StumbleUpon Submit "Pulsar 200 NS" to Google

Tags: None Add / Edit Tags
Categories
Uncategorized

Comments