Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like minded biker friends. Join the #16YearsOfxBhpCelebrations click here.

WE DESIGN ON

Lenovo ThinkPad
Magazine
Castrol Power 1

Always keep the chain well lubricated.

Our Partners

User Tag List

Results 1 to 5 of 5

Thread: Apache RTR 160 4v engine sound problem and rear disc sound problem

  1. #1
    Rookie
    Join Date
    Oct 2019
    Location
    New Delhi
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Apache RTR 160 4v engine sound problem and rear disc sound problem

    Hi Team,

    I recently purchased the Apache RTR 160 4V. I am facing the sound problem from the engine head like after I run the bike around 10 to 20 km there is a tik tik sound that is coming from the engine head. It is not audible when I am riding the motorcycle but when the bike stops and engine is in idle state, there is sound coming from the engine head like tik tik. If the engine is cooled down there is no sound from the engine head even if I throttle the bike, all good, no sound. I did my first service after 1 month at 110 km odo and complete the second service around 660 km odo after 4 months.
    I less use the bike that's why the month are more than km.

    And the second issue is the rear disc break sound problem when I apply the break it makes some sound. I already changed the disc pad and the disc rotor (disc plate) still the issue persists.

    Total odo till now 660 KM only.


    Any solution guys for these two problems please help?


    Thanks and regards
    Danish
    Last edited by xBhp; 1 Week Ago at 02:06 PM.

  2. #2
    Moderator
    Join Date
    Dec 2015
    Location
    India
    Posts
    1,204
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Apache RTR 160 4v engine sound problem and rear disc sound problem

    Thread approved.

  3. #3
    Rusted Aswinlogi's Avatar
    Join Date
    Sep 2018
    Location
    Salem,Tamilnadu
    Posts
    745
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Apache RTR 160 4v engine sound problem and rear disc sound problem

    Nothing to worry buddy, . The noise you've mentioned is general. It comes from the silencer after the engine is switched off, the heat dissipates. So you hear that tik tik sound.

    And regarding the brake screeching noise, yes it's due to rubbing of the disc plates with brake pads. However after 2000-3000 kms the brake noise would vanish or reduce.

  4. #4
    Rusted #bpk's Avatar
    Join Date
    May 2018
    Location
    Tezpur , Assam
    Posts
    1,690
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Apache RTR 160 4v engine sound problem and rear disc sound problem

    Quote Originally Posted by Aswinlogi View Post
    Nothing to worry buddy, . The noise you've mentioned is general. It comes from the silencer after the engine is switched off, the heat dissipates. So you hear that tik tik sound.

    And regarding the brake screeching noise, yes it's due to rubbing of the disc plates with brake pads. However after 2000-3000 kms the brake noise would vanish or reduce.
    He hears the sound when the bike is in idling condition.

  5. #5
    Addicted
    Join Date
    Oct 2008
    Posts
    61
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Apache RTR 160 4v engine sound problem and rear disc sound problem

    Quote Originally Posted by Danishfaridi View Post
    Hi Team,

    I recently purchased the Apache RTR 160 4V. I am facing the sound problem from the engine head like after I run the bike around 10 to 20 km there is a tik tik sound that is coming from the engine head. It is not audible when I am riding the motorcycle but when the bike stops and engine is in idle state, there is sound coming from the engine head like tik tik. If the engine is cooled down there is no sound from the engine head even if I throttle the bike, all good, no sound. I did my first service after 1 month at 110 km odo and complete the second service around 660 km odo after 4 months.
    I less use the bike that's why the month are more than km.

    And the second issue is the rear disc break sound problem when I apply the break it makes some sound. I already changed the disc pad and the disc rotor (disc plate) still the issue persists.

    Total odo till now 660 KM only.


    Any solution guys for these two problems please help?


    Thanks and regards
    Danish
    The tik tik sound is of the tappets. They are usually kept a bit loose in a new engine (had the same issue in my Apache). Its nothing to worry, ask them to adjust the tappets in next service. The sound increases as the oil becomes less viscous after heating up.

Similar Threads

  1. Need Help: Engine Sound Problem for Pulsar 150
    By pupuns2 in forum Help Me!
    Replies: 6
    Last Post: 11-10-2018, 02:57 PM
  2. Replies: 15
    Last Post: 10-26-2018, 05:02 AM
  3. HELP: Pulsar 180 2008 Strange sound problem
    By dushyant123 in forum Help Me!
    Replies: 9
    Last Post: 12-02-2010, 09:10 PM
  4. Knocking Sound from rear of Apache RTR
    By apache_bhakt in forum Help Me!
    Replies: 1
    Last Post: 11-17-2010, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •