Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

#xBhpAxorHelmet #2

Axor
Castrol Power 1

Squeeze that brake, don’t grat a handful.

Our Partners

User Tag List

Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By shadowfury2010

Thread: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

  1. #1
    Rookie shadowfury2010's Avatar
    Join Date
    Feb 2020
    Location
    Hyderabad
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Post Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Hi guys,

    This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

    I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

    Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

    The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

    Then I tried many things to get a clear picture of the issue:

    1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
    2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

    I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

    I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

    I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

    Thanks!
    Rakesh
    Last edited by shadowfury2010; 02-13-2020 at 03:53 PM.
    hshstar4182 and #bpk like this.

  2. #2
    Moderator
    Join Date
    Dec 2015
    Location
    India
    Posts
    1,994
    Mentioned
    53 Post(s)
    Tagged
    1 Thread(s)

    Default Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Thread approved.

  3. #3
    Rookie
    Join Date
    Jun 2016
    Location
    Gujarat
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Check out with service center and if if everything is normal get CDI changed under warranty.
    Quote Originally Posted by shadowfury2010 View Post
    Hi guys,

    This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

    I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

    Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

    The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

    Then I tried many things to get a clear picture of the issue:

    1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
    2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

    I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

    I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

    I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

    Thanks!
    Rakesh

  4. #4
    Rookie Nightwing07's Avatar
    Join Date
    Apr 2020
    Location
    Prayagraj (U.P), India
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Quote Originally Posted by shadowfury2010 View Post
    Hi guys,

    This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

    I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

    Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

    The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

    Then I tried many things to get a clear picture of the issue:

    1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
    2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

    I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

    I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

    I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

    Thanks!
    Rakesh
    Hey brother, any update on the problem? Is it rectified now? If yes, then I'd like to know what was the culprit.

  5. #5
    Rookie shadowfury2010's Avatar
    Join Date
    Feb 2020
    Location
    Hyderabad
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Quote Originally Posted by hshstar4182 View Post
    Check out with service center and if if everything is normal get CDI changed under warranty.
    Hi,

    Thanks for helping.

    I waited till my 2nd service at 4K kms. After the service, the performance of 6th gear has certainly improved but still won't budge above 130Kmph, where as 5th gear max outs at 134Kmph.

    I recorded this on my GoPro and took it to the service center and they said me to come back next week since their mechanic was busy with other work.

    But unfortunately the corona lock down was initiated, so it is still not fixed. I will check if I can change the CDI.

    Thanks again, stay home and stay safe!

    ----consecutive posts auto-merged-----

    Quote Originally Posted by Nightwing07 View Post
    Hey brother, any update on the problem? Is it rectified now? If yes, then I'd like to know what was the culprit.
    Hi brother,

    Thanks for checking up!

    The wasn't fixed in the 2nd service, it definitely improved, now it goes upto 130 Kmph on 6th but wont go beyond that. Sadly because of the corona lock down I hadn't had the chance to fix this up.

    I'll let you know the culprit, if I manage to fix this (hopefully).

    Thanks!

Similar Threads

  1. Replies: 0
    Last Post: 06-29-2019, 03:33 PM
  2. Replies: 3
    Last Post: 03-10-2019, 01:50 AM
  3. Replies: 0
    Last Post: 04-12-2012, 10:00 PM
  4. Yamaha gladiator type ss gear problem
    By koolguyani in forum Help Me!
    Replies: 5
    Last Post: 11-03-2010, 12:23 PM
  5. Replies: 3
    Last Post: 12-18-2009, 04:17 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •