Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

WE DESIGN ON

Lenovo ThinkPad
Castrol Power 1

The slower the vehicle, the quicker it can turn.

Our Partners

User Tag List

Results 1 to 6 of 6

Thread: Heating Issues on P180 DTSi even if ridden for about 100m

  1. #1
    Rusted strider's Avatar
    Join Date
    Jan 2009
    Location
    Bikerlore
    Posts
    569
    Mentioned
    9 Post(s)
    Tagged
    2 Thread(s)

    Default Heating Issues on P180 DTSi even if ridden for about 100m

    Guys,

    I have a 2005 P180 DTSi which has run 24000 kms and since 2 months the bike is heating up a lot( heats up if I ride it for 100m from the cold state and I get a burning smell at the engine)...
    The pick up has reduced and bike really begs not to rev past the 5000 rpm...

    I have checked the oil level and it is fine and just to convince myself even replaced it with a Castrol 4T Xtra (20W50) grade as recommended in the manual and the problem persists...

    A mechanic said that one of the gears has worn off and hence it is heating up, he said the clutch plate assembly is fine...

    Is it possible that the piston or the piston rings are damaged also? (This is my guess due to the burn smell from the engine)

    Is it possible that one of the gears has actually worn out and hence the heating issue and also if it has worn out can the bike be ridden

    PS: The Clutch plate side(right side) and the magnetic coil (left side) gets hot too...but the exhaust pipe doesnt heat up..

    Any pointers on this is appreciated..

    Cheers

  2. #2
    Rusted Aryan's Avatar
    Join Date
    Jan 2006
    Location
    New Delhi/ Shillong
    Posts
    18,673
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)

    Default

    Query Approved.
    ...in search of that perfect world - My Travel Blog :)

  3. #3
    Rusted abhijeet080808's Avatar
    Join Date
    Sep 2008
    Location
    BLR/GHY/MAS
    Posts
    2,579
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any white smoke from the engine when revved to around 5k rpm? Bike drinking engine oil? If yes then maybe ring/piston/valve problem.
    Your biking tells a lot about the person you are!

  4. #4
    Rusted strider's Avatar
    Join Date
    Jan 2009
    Location
    Bikerlore
    Posts
    569
    Mentioned
    9 Post(s)
    Tagged
    2 Thread(s)

    Default

    No white smoke for sure, but the smell of burn increases as I rev the engine...

  5. #5
    Addicted
    Join Date
    Jan 2005
    Location
    DeLhI -> InDrApUrAm..-> San-FrAncIsco - CaLiForNia
    Posts
    117
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    possible causes of heat up in your case.. silencer is choked.. engine is running hard.... tappets are loose.. ask the mechanic to open the silencer and keep the engine running for some time.. have you ever replaced the spark plugs ?? swap the spark plugs with each other..

  6. #6
    Rusted strider's Avatar
    Join Date
    Jan 2009
    Location
    Bikerlore
    Posts
    569
    Mentioned
    9 Post(s)
    Tagged
    2 Thread(s)

    Default

    Will check the tappets and I havent replaced the spark plugs since the time I have bought it...
    I am not really sure on the silencer part (correct me if Iam wrong), since irrespective of how much I rev, the silencer doesnt overheat

    Any idea about the worn out gear?????

Similar Threads

  1. P180 DTSi V1 VS KArizma VS Apache RTR
    By Technocrat in forum General Biking Discussion
    Replies: 65
    Last Post: 04-14-2013, 02:37 PM
  2. gear issues with my p180..
    By ceasar in forum Help Me!
    Replies: 11
    Last Post: 05-01-2009, 07:23 PM
  3. p180 dtsi-ug3 dome got scratched!!help!!
    By ceasar in forum Help Me!
    Replies: 5
    Last Post: 04-19-2009, 07:22 PM
  4. P180 DTS-i UGIII Mileage issues
    By pavanchirmade in forum Help Me!
    Replies: 10
    Last Post: 01-24-2009, 03:17 PM
  5. Pulsar 150 DTSi starting issues
    By Laddoo in forum Help Me!
    Replies: 3
    Last Post: 01-10-2009, 07:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •