Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like minded biker friends. Join the #16YearsOfxBhpCelebrations click here.

T-shirt
Magazine
Castrol Power 1

Check the helmet from inside.

Our Partners

User Tag List

Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Smoke From Exhaust - ZMA

  1. #1
    Rusted Rockkyyy's Avatar
    Join Date
    Jan 2006
    Location
    Dallas
    Posts
    621
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default Smoke From Exhaust - ZMA

    Guys,

    Problem 1
    Smoke comming out of exhaust while kept on nuetral and reved hard (may be while running too). Bike has done 47.5k now. Now running on Castrol Power one, changed oil 1000km back. What could be the problem ?
    Yeah also its getting heaten up easily these days.

    Problem 2
    Another isuue is. I had Irraduim spark plug and Split wire cable installed.
    It was doing good, acceleration is better than stock. Recently faced a problem like a kind of loss of power (smthing like when petrol gets over) in
    70-80 range. Its only in that range after that it gains the power back.
    Checked with couple of HH service center every one is blaiming abt the spark plug (15kdone I think) and split wire cable. Problem is split wire cable is very lose, so they are saying its because of that.

    Day before I put the new stock spark plug and new stock ignition cable.
    Problem has reduced to an extend. But still there is in that 70-80's it takes some time. Dont have that missing effect though.
    I am not sure if these two are inter related.

    From HH Millenium motors , mech said need check the enigine to see some spring (i dont know what). He also said might have to do some engine work which might cost ard 2k. I am technically very poor. really need some help on what to do and a detailed explanation to understand wy this is happening will be appreciated

  2. #2
    MG
    MG is offline
    Super Moderator
    Join Date
    Mar 2006
    Location
    Pune, Maharashtra, India
    Posts
    6,894
    Blog Entries
    1
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)

    Default

    Query Approved

    Problem 1: Seems like piston rings to me.

    Problem 2: I was facing the same problem from the past 3 months but my problem is prominent across all speed over 80km/hr.Finally I guess the problem is completely solved yesterday.First get your jet cleaned. If the problem persists then change your air filter.If it still remains then it has to be some spark related issues.

  3. #3
    Rusted Aparajith's Avatar
    Join Date
    Jan 2007
    Location
    Chennai
    Posts
    1,857
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Agree with MG. BTW how many kms has ur clutch done?
    Democracy is when 2 wolves and a sheep meet to decide who is for dinner. Liberty is when the sheep has a gun.

  4. #4
    Rusted Rockkyyy's Avatar
    Join Date
    Jan 2006
    Location
    Dallas
    Posts
    621
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks MG .
    @Aparajith - Have changed clutch wire only once, may be 15-20k back . Dont remember exactly when.

  5. #5
    Rusted ken cool's Avatar
    Join Date
    Sep 2005
    Location
    New Delhi
    Posts
    4,718
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Smoke in the exhaust: Rings or valves or both.
    The Wheel was a great invention; Two Wheels with a Motor in between was even better!


    BMW Motorrad Days 2011

    Xbhp's Indo-French Kashmir-Ladakh Tour

  6. #6
    Rusted Akshay.'s Avatar
    Join Date
    Oct 2008
    Location
    Ambala/Chandigarh
    Posts
    267
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    what color smoke?
    white or black?

    is it consuming engine oil off late?

    mine had also started smoking at 30K after gearbox replacement,got it checked it was a screwed up valve guide(mech who did the gearbox job cracked it while putting it back).

    smoke if black is due to incorrect AF ratio.

    white is due to engine oil burning.

  7. #7
    Rusted Devilpulsarian's Avatar
    Join Date
    Feb 2009
    Location
    Bhopal, Pune
    Posts
    1,307
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Problem 1:

    In all probablity piston rings and block piston needs a change....!
    Check if the smoke is white-bluish and is visible in lower rpms as well...

    Check if your oil level is going down
    2002 - Pulsar 150 Classic (Still owned)
    2005 - Pulsar 150 Dtsi (Still owned)
    2006 - Eterno (sold)
    2008 - Dio (Owned)
    2009 - Pulsar 220 DTSi

  8. #8
    Rusted Rockkyyy's Avatar
    Join Date
    Jan 2006
    Location
    Dallas
    Posts
    621
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ken cool View Post
    Smoke in the exhaust: Rings or valves or both.
    Thanks will get it checked.

    Quote Originally Posted by Akshay. View Post
    what color smoke?
    white or black?
    is it consuming engine oil off late?
    mine had also started smoking at 30K after gearbox replacement,got it checked it was a screwed up valve guide(mech who did the gearbox job cracked it while putting it back).
    smoke if black is due to incorrect AF ratio.
    white is due to engine oil burning.
    White. Yes its consuming oil more now.

  9. #9
    Rusted Akshay.'s Avatar
    Join Date
    Oct 2008
    Location
    Ambala/Chandigarh
    Posts
    267
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Rockkyyy View Post
    Thanks will get it checked.



    White. Yes its consuming oil more now.
    it can be rings,piston,valve,valve guides.
    time to strip open the engine

  10. #10
    Rusted Rockkyyy's Avatar
    Join Date
    Jan 2006
    Location
    Dallas
    Posts
    621
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Akshay. View Post
    it can be rings,piston,valve,valve guides.
    time to strip open the engine
    ohh okey. This should be normal on a bike ageing to 50k rt ?

    Also next question. Should I get it checked from HH service center (I know couple of mechs there) or some other a mech ?

    HH I am sure they wont cheat me , but with mechs which I dont know have no other choice than to believe what they say.

Page 1 of 3 123 LastLast

Similar Threads

  1. Exhaust flame ???
    By prosi9 in forum Help Me!
    Replies: 51
    Last Post: 10-29-2018, 12:43 AM
  2. Smoke from surface of exhaust???
    By diffuser911 in forum Help Me!
    Replies: 8
    Last Post: 12-12-2009, 06:40 PM
  3. HELP: DIY exhaust
    By viv.nomad in forum Help Me!
    Replies: 0
    Last Post: 06-18-2009, 06:40 AM
  4. change in exhaust colour...
    By rennycornelius in forum General Biking Discussion
    Replies: 1
    Last Post: 03-16-2009, 07:32 PM
  5. Foreign Exhaust maKers
    By Tendonwrencher in forum Superbike And Imports
    Replies: 13
    Last Post: 11-29-2008, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •