Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like minded biker friends. Join the #16YearsOfxBhpCelebrations click here.

WE DESIGN ON

Lenovo ThinkPad
Magazine
Castrol Power 1

Scan – see – think – act.

Our Partners

User Tag List

Page 629 of 1909 FirstFirst ... 12952957961962562662762862963063163263363967972911291629 ... LastLast
Results 6,281 to 6,290 of 19089
Like Tree2618Likes

Thread: TVS Apache RTR 180

  1. #6281
    Rookie
    Join Date
    Nov 2008
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lijok View Post
    Black smoke is generally due to improper burning of fuel. If engine oil is getting into combustion chamber and burning, the smoke will be white, and there will be this peculiar smell of burning oil...
    Is there anything I can do to make the combustion better, like changing the spark plug or something!!

  2. #6282
    Rookie vatsa.devil's Avatar
    Join Date
    Dec 2010
    Location
    Panjim, Goa/Chennai, TN
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Problem with the display and tach needle

    Hi guys. Bought A180 . Its just a month old and done with first servicing. I trucked my bike from chennai to goa. My dad told me he had undone the fuse. I connected the fuse and tried starting the bike. The self start works, so does the headlamps and indicators but the display just isn't... When you turn it on, all the display light come on and tach takes a full twist right? none of that is happening and here's the most weirdest thing. When I'm in neutral, the neutral light keeps 'blinking' and it goes on blinking even when I turn the ignition OFF. In case my lights are ON, the tach needle and the display(the entire blue light), blinks with it. Just to keep all this 'blinking' off, I kill the engine when I'm in first gear. I'm gonna be taking it to service center in a few day. I was just wondering if its something minor that I can fix myself?? Any take on this?
    Overtaking in unnecessary if the person in front of you is traveling at your desired speed or more

  3. #6283
    Rusted lijok's Avatar
    Join Date
    Sep 2009
    Location
    TVM/CBE
    Posts
    2,655
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by vatsa.devil View Post
    Hi guys. Bought A180 . Its just a month old and done with first servicing. I trucked my bike from chennai to goa. My dad told me he had undone the fuse. I connected the fuse and tried starting the bike. The self start works, so does the headlamps and indicators but the display just isn't... When you turn it on, all the display light come on and tach takes a full twist right? none of that is happening and here's the most weirdest thing. When I'm in neutral, the neutral light keeps 'blinking' and it goes on blinking even when I turn the ignition OFF. In case my lights are ON, the tach needle and the display(the entire blue light), blinks with it. Just to keep all this 'blinking' off, I kill the engine when I'm in first gear. I'm gonna be taking it to service center in a few day. I was just wondering if its something minor that I can fix myself?? Any take on this?
    Remove the fairing, and check all the connectors going in and out. Should be something loose somewhere. IF issue persists, take to SVC. Dont worry too much. Bike will run without a working console too

    Quote Originally Posted by rajdeepch View Post
    Is there anything I can do to make the combustion better, like changing the spark plug or something!!
    I'm not that expert yaar. Yeah, the carb tuning, spark plug etc play important factors... If the smoke is always there... better take it to SVC - is all I can say.

    Quote Originally Posted by shivank View Post
    Rear-disc is constantly making noise! I have found the problem,the plate is bent and at a particular point it rubs with pads,jamming the wheel.Brakes are kind of self-locking now.Any remedies for this? Rear-plate has been changed just 3-4 months back.Bike's handling at low speeds/around corners is simply unnerving!

    Should I go and bang service people's heads for this?
    Get the disc changed. Its not at all good to have a deformed disc. BTW, any idea how it happened. I've had my front disc bent... but back?
    Last edited by lijok; 04-21-2011 at 02:26 AM.

  4. #6284
    Addicted pritish's Avatar
    Join Date
    Nov 2009
    Location
    Chennai,Bhubaneswar
    Posts
    225
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rajdeepch View Post
    Is there anything I can do to make the combustion better, like changing the spark plug or something!!
    First of all,check the tip of your spark plug for what colour it is.I guess the black smoke may be due to improper/partial combustion of fuel when running rich.
    Check the carburator and engine oil too....
    Nothing feels better than to gear up and burn some rubber ! ! !

  5. #6285
    its now or never!!! abhishekch's Avatar
    Join Date
    Apr 2010
    Location
    new delhi 4s
    Posts
    375
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Garry_Menace View Post
    I've tried to make them understand but they said they can't act upon my thoughts. Let the company provide instructions to them, they'll happily oblige

    Well, about the second suggestion, I've already talked to the Head Service Engineer, TVS Delhi. He said that whenever you go to SVC, just drop me a call, I'll make them consider your case as an exception and they'll not change my engine oil in this service. So, I can go to some mechanic and pour the oil I already have
    yea insisting svc guys on a particular point is like banging head into a wall

    yaar please spoke about me also with that head engineer .every time i go for service they just pour that water in bike .and every time i have to change it as soon i came out from svc. 240 ka chuna lag jata hai .i have to throw that fresh tvs oil.

    currently my engine kill switch is gone not working . i insist svc at least open it and check whether any wire is loose ,disconnected or shorting .and he is just repeatedly saying
    for(int i=0;i<20;i++)
    {
    console.WriteLine("we have to change the whole switch").
    }
    he just say that more than 10 time.
    and the price of new switch 400 what the hell..

    i am going to buy a 20 rs anchor switch and will install it .
    .................................................

  6. #6286
    Rusted nisnth's Avatar
    Join Date
    Jan 2011
    Location
    Bangalore
    Posts
    314
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Talking

    Quote Originally Posted by abhishekch View Post
    i am going to buy a 20 rs anchor switch and will install it .

    Now a days there's a lot of different ranges in Anchor... you will definitely get the color of your bike !!!

    Anyways, a strange thing happens to the idling on my bike. If i rip the bike and stop at a signal, the bike idles at around 2500-3000 rpm. If the kill the engine and start after 5-10 minutes, it back to the 1200 range. It happens only if the rip the bike. Is this normal ???
    Last edited by nisnth; 04-21-2011 at 12:14 PM.
    It's always better to lose a second in life than to lose life in a second!

  7. #6287
    Rookie
    Join Date
    Mar 2011
    Location
    Pune
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation R 15's Rear tyre on RTR 180

    Guys,

    I know this has been discussed in past but just to confirm,

    In next month I am planning to replace RTR's rear tyre with R15's rear stock, just want to know is it a direct fit???

    And

    My RTR 180 is now exactly one month old and Odo show 960 KM, I have kept bike below 45 mark till first servicing (first 600 KM) and below 55 mark after first servicing, can I now start hitting 70 mark?? and after how many KM i can get break free i.e hitting three digit?

  8. #6288
    Rusted social's Avatar
    Join Date
    Jan 2010
    Posts
    289
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by abhishekch View Post
    yea insisting svc guys on a particular point is like banging head into a wall

    yaar please spoke about me also with that head engineer .every time i go for service they just pour that water in bike .and every time i have to change it as soon i came out from svc. 240 ka chuna lag jata hai .i have to throw that fresh tvs oil.

    currently my engine kill switch is gone not working . i insist svc at least open it and check whether any wire is loose ,disconnected or shorting .and he is just repeatedly saying
    for(int i=0;i<20;i++)
    {
    console.WriteLine("we have to change the whole switch").
    }
    he just say that more than 10 time.
    and the price of new switch 400 what the hell..

    i am going to buy a 20 rs anchor switch and will install it .
    You don't get switch separately. You need to replace the whole set. Last time my switch konked off, I had mine replaced with a defective one which was lying around. Try to convince them to do that

    Quote Originally Posted by nisnth View Post
    Now a days there's a lot of different ranges in Anchor... you will definitely get the color of your bike !!!

    Anyways, a strange thing happens to the idling on my bike. If i rip the bike and stop at a signal, the bike idles at around 2500-3000 rpm. If the kill the engine and start after 5-10 minutes, it back to the 1200 range. It happens only if the rip the bike. Is this normal ???
    Your idling is not correct. Set the idle rpm again when bike is warm. Should solve the issue. Cold start rpm will now hover around 1-1.1k mark though.

    Quote Originally Posted by Abhi* View Post
    Guys,

    I know this has been discussed in past but just to confirm,

    In next month I am planning to replace RTR's rear tyre with R15's rear stock, just want to know is it a direct fit???

    And

    My RTR 180 is now exactly one month old and Odo show 960 KM, I have kept bike below 45 mark till first servicing (first 600 KM) and below 55 mark after first servicing, can I now start hitting 70 mark?? and after how many KM i can get break free i.e hitting three digit?
    Nopes R15's is not a direct fit. You get Pirelli MT 75 (You may get in touch with Mr. Manoj Sharma at 93124-38072, 011-25477861 in Delhi for the tyres)

    Oops just realised you were from Pune
    Last edited by social; 04-21-2011 at 12:47 PM.
    कृपया यहाँ पर ज्ञान न बांटे
    यहाँ पर सभी ज्ञानी हैं |

  9. #6289
    Rusted lijok's Avatar
    Join Date
    Sep 2009
    Location
    TVM/CBE
    Posts
    2,655
    Mentioned
    4 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by nisnth View Post
    Now a days there's a lot of different ranges in Anchor... you will definitely get the color of your bike !!!

    Anyways, a strange thing happens to the idling on my bike. If i rip the bike and stop at a signal, the bike idles at around 2500-3000 rpm. If the kill the engine and start after 5-10 minutes, it back to the 1200 range. It happens only if the rip the bike. Is this normal ???
    Its normal bro... dont worry too much about it...
    Quote Originally Posted by Abhi* View Post
    Guys,

    I know this has been discussed in past but just to confirm,

    In next month I am planning to replace RTR's rear tyre with R15's rear stock, just want to know is it a direct fit???

    And

    My RTR 180 is now exactly one month old and Odo show 960 KM, I have kept bike below 45 mark till first servicing (first 600 KM) and below 55 mark after first servicing, can I now start hitting 70 mark?? and after how many KM i can get break free i.e hitting three digit?
    Its better to stick to stock specs unless you have some special needs in mind. 110/80-17" is available in MRF Zapper C.

    :O you have not yet hit 70 even once? man, you need to start tasting the rush...

  10. #6290
    Addicted
    Join Date
    Jan 2011
    Location
    Bangalore
    Posts
    107
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by nisnth View Post
    Anyways, a strange thing happens to the idling on my bike. If i rip the bike and stop at a signal, the bike idles at around 2500-3000 rpm. If the kill the engine and start after 5-10 minutes, it back to the 1200 range. It happens only if the rip the bike. Is this normal ???
    i also feel it wud also be giving a "hmmmmmmmm or grrrrrrrrrrr" kind f noise when idling at 2.5 3 k rpm.i also hv faced it
    u need to set the idling.
    else take it to svc they wud do it in 2 mins n it will b solved..

    hope it helps

Similar Threads

  1. [Ownership Thread]: Apache RTR/FI
    By Puneet1 in forum Motorcycle Ownership Experiences
    Replies: 9690
    Last Post: 10-23-2019, 11:24 PM
  2. Apache RTR-FI?
    By snehil in forum What Bike?
    Replies: 68
    Last Post: 03-30-2017, 05:08 AM
  3. Replies: 17
    Last Post: 10-28-2009, 05:51 PM
  4. ApAcHe RTR 160 eFI
    By akash_ajmani in forum What Bike?
    Replies: 1
    Last Post: 05-10-2009, 12:03 AM
  5. Apache RTR RD or w/o RD?
    By Nithanth in forum What Bike?
    Replies: 14
    Last Post: 03-26-2009, 09:32 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •