Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

WE DESIGN ON

Lenovo ThinkPad
Castrol Power 1

Look further to stay alive.

Our Partners

User Tag List

Results 1 to 2 of 2

Thread: Brand New RE Classic 350 not starting.

  1. #1
    Rookie
    Join Date
    Oct 2011
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Brand New RE Classic 350 not starting.

    Hi all,

    I recently got a RE CL 350 from Chandigarh and got it to Mumbai via courier (GATI). Firstly, the courier service took 8 days to get the bike and then I had to take the delivery from their Godown.

    I then started the bull and rode it around 20 odd kms. after which it just stopped and then refused to start. I checked the spark plugs, fuses and the carbeurator as well but all in vain.

    I then called a mechanic from RE Authorised service center who came around two hours back (18.10.2011 2200 hrs) and then said that there is no compression in the engine. The kick is going down almost freely and there is no pressure being made to make it hard and start the engine. Even the electric start doesn't work. He has asked me to get the bull to the service center tomorrow.

    I am very disappointed with the bull which RE has given me. I am a fan of RE and have driven it for around 1 year with a 4500 km trip to Rajasthan also on a Machismo 500 but this kind of problem never happened with the bike.

    I request the fellow bhpians to suggest me as to what should be done.

    Die hard fan of RE

    Asheesh

  2. #2
    Super Moderator Noor's Avatar
    Join Date
    Mar 2003
    Location
    Mumbai, Maharashtra, India.
    Posts
    2,324
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thread approved
    Happiness is finding you have another Gear left....

    Join xBhp On


Similar Threads

  1. Best bike battery brand??
    By abhichotu.abhi in forum Help Me!
    Replies: 56
    Last Post: 03-22-2014, 07:53 PM
  2. Brand new Pulsar 135-LS: Queries
    By arnab3112 in forum Help Me!
    Replies: 22
    Last Post: 07-02-2011, 12:15 AM
  3. RE Classic 500 electric starting problem
    By /dev/null in forum Help Me!
    Replies: 2
    Last Post: 07-19-2010, 01:25 PM
  4. Tires - Which is the brand to go for on a Pulsar 220 ???
    By Huzee in forum General Biking Discussion
    Replies: 0
    Last Post: 04-14-2010, 01:57 PM
  5. Fluctuating RPM on brand new Pulsar 150
    By AAPulsar in forum Help Me!
    Replies: 6
    Last Post: 02-27-2010, 02:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •