Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

Castrol Power 1

Hot days = molten tar = slip/slide.

Our Partners

Announcement

Collapse
No announcement yet.

Pulsar 180 not starting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pulsar 180 not starting

    I am having pulsar 180 km done around 50000, from past 10 days the bike is not idling properly i had to raise throttle for longer than before so i thought the problem is with the carburetor but today the bike didn't started i had done many attempts but it didn't then i opened the spark plugs and found it was so dirty to be cleaned then i changed the spark plugs then also after many attempts i found that the current is not coming to the spark plug only. Now i think the problem is with cdi or with the part from which spark plug wire is coming i don't known the part name may be pulse generator. right side spark plug wire was so dirty that it could not be able to carry current so i think thats why my bike was not idling properly for 10 days and now the other pulse generator failed so which results in bike not starting.
    So please suggest what could be the problem.
    Last edited by rprathin; 02-08-2013, 04:39 PM.
    Give your details help a biker stranded in your city.



    2015 January Tvs Jupiter 28000kms and counting

  • #2
    Thread Approved

    I had this problem once. There is a black colour capacitor to the left of the battery (behind LHS side panel) near the fuel tap. It goes bad sometimes leading to such a symptom. Maybe thats your culprit too.
    Advice is a form of nostalgia.
    Dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than it's worth.

    Antz Travelz!! | South India Exploration Ride | Leh Triplog (Work in progress)

    Comment


    • #3
      Originally posted by antz.bin View Post
      Thread Approved

      I had this problem once. There is a black colour capacitor to the left of the battery (behind LHS side panel) near the fuel tap. It goes bad sometimes leading to such a symptom. Maybe thats your culprit too.
      ya that i think is the starter relay. My bike is cranking but not coming to life
      Give your details help a biker stranded in your city.



      2015 January Tvs Jupiter 28000kms and counting

      Comment


      • #4
        Originally posted by rprathin View Post
        ya that i think is the starter relay. My bike is cranking but not coming to life
        I know.. I had this issue too. There was no current going to the spark plug. My bike being P220, there was no kick, so I thought maybe I the battery has drained so I tried jump-starting it with a car battery but it still wouldn't start. Turned out that the capacitor was Kaput.
        Advice is a form of nostalgia.
        Dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than it's worth.

        Antz Travelz!! | South India Exploration Ride | Leh Triplog (Work in progress)

        Comment


        • #5
          Originally posted by antz.bin View Post
          I know.. I had this issue too. There was no current going to the spark plug. My bike being P220, there was no kick, so I thought maybe I the battery has drained so I tried jump-starting it with a car battery but it still wouldn't start. Turned out that the capacitor was Kaput.
          are you talking about this the yellow circled part
          Click image for larger version

Name:	images.jpg
Views:	1
Size:	21.2 KB
ID:	1838375
          Last edited by rprathin; 02-08-2013, 04:49 PM.
          Give your details help a biker stranded in your city.



          2015 January Tvs Jupiter 28000kms and counting

          Comment


          • #6
            that is the relay for stater it has nothing to do with the spark plug current
            thanks for your help antz.bin
            Give your details help a biker stranded in your city.



            2015 January Tvs Jupiter 28000kms and counting

            Comment


            • #7
              Originally posted by rprathin View Post
              are you talking about this the yellow circled part
              [ATTACH=CONFIG]93447[/ATTACH]
              Yup, thats it. Some people may call it 'condenser'. Its the same thing.
              Advice is a form of nostalgia.
              Dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than it's worth.

              Antz Travelz!! | South India Exploration Ride | Leh Triplog (Work in progress)

              Comment


              • #8
                I think your CDI has problem..!!! I too had this problem once..!!!

                Strating issues apart from carburettor involves the following things in Pulsar according to my experience...

                1.Right side Plug
                2. High voltage coil (Part where the spark plugwire originate). Its Rare to go fault.
                3. CDI. (Try with the same model other bikes coil to know the fault in your CDI)
                4. Pickup coil (Black coil in stator coil side ). Its Rare to go fault

                Mostly 1 and 3.

                Hope this helps.

                Comment


                • #9
                  But before considering above points... please wet and clean all the power socket points... CDI, Stator, plug points and others with petrol, dry them completely and test your bike...!!!

                  Comment


                  • #10
                    Originally posted by Srinivas sr143sr View Post
                    I think your CDI has problem..!!! I too had this problem once..!!!

                    Strating issues apart from carburettor involves the following things in Pulsar according to my experience...

                    1.Right side Plug
                    2. High voltage coil (Part where the spark plugwire originate). Its Rare to go fault.
                    3. CDI. (Try with the same model other bikes coil to know the fault in your CDI)
                    4. Pickup coil (Black coil in stator coil side ). Its Rare to go fault

                    Mostly 1 and 3.

                    Hope this helps.
                    ok thanks for your help Srinivas sr143sr
                    will try tommorow what you told..
                    Give your details help a biker stranded in your city.



                    2015 January Tvs Jupiter 28000kms and counting

                    Comment


                    • #11
                      Originally posted by Srinivas sr143sr View Post
                      But before considering above points... please wet and clean all the power socket points... CDI, Stator, plug points and others with petrol, dry them completely and test your bike...!!!
                      ok today i checked the sockets, changed the plug and ht coil but still pulsar not coming to life
                      so today i will change cdi and wiring let see what happens
                      Give your details help a biker stranded in your city.



                      2015 January Tvs Jupiter 28000kms and counting

                      Comment


                      • #12
                        Originally posted by antz.bin View Post
                        Yup, thats it. Some people may call it 'condenser'. Its the same thing.
                        Originally posted by Srinivas sr143sr View Post
                        But before considering above points... please wet and clean all the power socket points... CDI, Stator, plug points and others with petrol, dry them completely and test your bike...!!!
                        bike started by just changing the bcu
                        Give your details help a biker stranded in your city.



                        2015 January Tvs Jupiter 28000kms and counting

                        Comment


                        • #13
                          Originally posted by rprathin View Post
                          bike started by just changing the bcu
                          Aah.. Good to hear that buddy digital models are quiet complexHave u purchased new Bcu,.??In one of the threads you have said that P135 have contact type switches..!!Is it true.??So in your bikes case.. If bcu was found culprit... then instead of spending 1000 rs on bcu, its better to buy P135 both switch sets and throw your bikes bcu...Its my idea.. I dont know whether P135 has bcu and its switches are contact type ones... What u say buddy..??

                          Comment


                          • #14
                            Originally posted by Srinivas sr143sr View Post
                            Aah.. Good to hear that buddy digital models are quiet complexHave u purchased new Bcu,.??In one of the threads you have said that P135 have contact type switches..!!Is it true.??So in your bikes case.. If bcu was found culprit... then instead of spending 1000 rs on bcu, its better to buy P135 both switch sets and throw your bikes bcu...Its my idea.. I dont know whether P135 has bcu and its switches are contact type ones... What u say buddy..??
                            yes pulsar 135, pulsar200ns have contact type switches i could use that but that would need more time connecting them i need to check every single wire which goes where so simple for me was to get a new bcu and replace
                            i found the bcu was culprit by directly connecting my cdi relay which is the near the battery to the battery so after connecting the bike started i need to start with the push because the bcu was not connected.
                            Last edited by rprathin; 02-11-2013, 10:40 AM.
                            Give your details help a biker stranded in your city.



                            2015 January Tvs Jupiter 28000kms and counting

                            Comment


                            • #15
                              Originally posted by rprathin View Post
                              yes pulsar 135, pulsar200ns have contact type switches i could use that but that would need more time connecting them i need to check every single wire which goes where so simple for me was to get a new bcu and replace i found the bcu was culprit by directly connecting my cdi relay which is the near the battery to the battery so after connecting the bike started i need to start with the push because the bcu was not connected.
                              Oh... Atlast you had easily found the culprit...If P135 have contact type switches, then does the P135 and P200ns bikes have bcu.??Heard from many bikers that Bcu is more prone for damage...Once i asked an bike electrician to fit backlit switches, but warned me that the regular new pulsar bikers are coming to him with damaged switches and bcu . He said that he advices them to get conventional PULSAR UG switches which are very robust according to him..!!So if contact switches are robust then P135 and P200ns should also be robust...!! So i advised them to u...What are your observations buddy..??

                              Comment

                              Working...
                              X