Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

Castrol Power 1

Always wear a helmet.

Our Partners

Announcement

Collapse

Welcome to xBhp Forums v2020

Welcome to 2020 Edition of the xBhp Forums . As you might have already noticed, the forums have undergone a major upgrade to keep up with the times. This will make the forums faster and intuitive and much more mobile friendly.

The basic functioning of the forum remains the same.

We are still tightening the loose nuts and bolts and it will take some time.

However, in case you are facing any issues or problems accessing the forums or posting here, please do let us know.

Any feedback/suggestions are also welcome!

You can post your suggestions on this thread itself!


https://www.xbhp.com/talkies/forum-a...s-2020-welcome
See more
See less

Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Hi guys,

    This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

    I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

    Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

    The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

    Then I tried many things to get a clear picture of the issue:

    1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
    2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

    I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

    I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

    I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

    Thanks!
    Rakesh
    Last edited by shadowfury2010; 02-13-2020, 03:53 PM.

  • #2
    Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

    Thread approved.

    Comment


    • #3
      Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

      Check out with service center and if if everything is normal get CDI changed under warranty.
      Originally posted by shadowfury2010 View Post
      Hi guys,

      This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

      I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

      Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

      The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

      Then I tried many things to get a clear picture of the issue:

      1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
      2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

      I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

      I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

      I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

      Thanks!
      Rakesh

      Comment


      • #4
        Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

        Originally posted by shadowfury2010 View Post
        Hi guys,

        This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

        I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

        Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

        The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

        Then I tried many things to get a clear picture of the issue:

        1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
        2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

        I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

        I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

        I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

        Thanks!
        Rakesh
        Hey brother, any update on the problem? Is it rectified now? If yes, then I'd like to know what was the culprit.

        Comment


        • #5
          Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

          Originally posted by hshstar4182 View Post
          Check out with service center and if if everything is normal get CDI changed under warranty.
          Hi,

          Thanks for helping.

          I waited till my 2nd service at 4K kms. After the service, the performance of 6th gear has certainly improved but still won't budge above 130Kmph, where as 5th gear max outs at 134Kmph.

          I recorded this on my GoPro and took it to the service center and they said me to come back next week since their mechanic was busy with other work.

          But unfortunately the corona lock down was initiated, so it is still not fixed. I will check if I can change the CDI.

          Thanks again, stay home and stay safe!

          ----consecutive posts auto-merged-----

          Originally posted by Nightwing07 View Post
          Hey brother, any update on the problem? Is it rectified now? If yes, then I'd like to know what was the culprit.
          Hi brother,

          Thanks for checking up!

          The wasn't fixed in the 2nd service, it definitely improved, now it goes upto 130 Kmph on 6th but wont go beyond that. Sadly because of the corona lock down I hadn't had the chance to fix this up.

          I'll let you know the culprit, if I manage to fix this (hopefully).

          Thanks!

          Comment


          • #6
            Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

            Originally posted by xBhp View Post
            Thread approved.
            Bro i toohave same problem in my r15 v3. Did you solve that problem

            ----consecutive posts auto-merged-----

            Originally posted by shadowfury2010 View Post
            Hi guys,

            This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

            I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

            Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

            The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

            Then I tried many things to get a clear picture of the issue:

            1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
            2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

            I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

            I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

            I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

            Thanks!
            Rakesh
            at6th gear I cant reach above 128 which reach upto 9000 rpm in sixth gear. Did you solve that problem. If solved please tell what was the problem!

            Comment


            • #7
              Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

              Originally posted by riderrishi2020 View Post
              Bro i toohave same problem in my r15 v3. Did you solve that problem

              ----consecutive posts auto-merged-----



              at6th gear I cant reach above 128 which reach upto 9000 rpm in sixth gear. Did you solve that problem. If solved please tell what was the problem!

              Hi Rishi,

              I'm stuck with this issue, I asked the service center to check again while giving it for the service. Post servicing, for a shorter interval the throttle response was fine on 6th. I wasn't able to test since that day, but last week I went to Hyd - Vizag - Araku - Hyd, I just got back from the ride. And the issue persisted, my friend from Odisha who the brought 1 R15 v3 at the same time as mine, has no such problem.

              Since I can not find a fix, I'll probably write some emails to the Yamaha Customer Care so that they can ask this service center to have a proper look this time.

              Comment


              • #8
                Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

                [QUOTE=shadowfury2010;1396592]Hi Rishi,

                I'm stuck with this issue, I asked the service center to check again while giving it for the service. Post servicing, for a shorter interval the throttle response was fine on 6th. I wasn't able to test since that day, but last week I went to Hyd - Vizag - Araku - Hyd, I just got back from the ride. And the issue persisted, my friend from Odisha who the brought 1 R15 v3 at the same time as mine, has no such problem.

                Since I can not find a fix, I'll probably write some emails to the Yamaha Customer Care so that they can ask this service center to have a proper look this time.[/QUOTEthank you for replying brother. If problem get solved. Please tell what was the problem bro.

                Comment


                • #9
                  Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

                  Originally posted by shadowfury2010 View Post
                  I'm stuck with this issue,
                  Try to check with different ECU from your friend bike on your bike.
                  If still problem exists with different ECU, then you can check if you might have broken/damaged 6th gear teeth sprocket inside the gearbox
                  Bajaj SuperFE 150 - Forever in my heart
                  Bajaj Discover 135 DTSi Sports - 2009 to Current
                  KTM RC390 - 2015 to Curr​ent
                  TVS Jupiter - 2016 to Current

                  Comment


                  • #10
                    Tried but when I throttled my bike with center stand its reaches around 161(ECU SPEED) but while driving it couldn't reach above 132 I cant find problem in my bike. if problem solved please reply

                    Comment


                    • #11
                      Originally posted by shadowfury2010 View Post
                      Hi guys,

                      This is my first post, so forgive me in case I miss anything or quote anything which is not a standard term.

                      I got my 2nd bike which is a Yamaha R15 V3.0 (BS IV) recently (on 5th Dec'19) and I've named her as "Firefly", and it has been a wonderful experience so far (I hope it will remain the same for coming years).

                      Last weekend I went on a short ride to Bidar, around 100 Kms from Hyderabad City, everything was fine until we almost finished the ride. About 20/30 Kms distance from the Hyderabad city while getting back, I noticed a throttle loss at 6th Gear.

                      The issue is, the throttle (which I believe is the "pick up" pardon me if I'm wrong) while in 1st to 5th gears are as usual and it gains speeds I reached till 118kmph at 5th gear till the gear shift indicator blinked and I switched to 6th gear, & to my surprise there was no more throttle (or pick up), it was running at the same speed no matter how many times I hit the accelerator to the brink of it's rev.

                      Then I tried many things to get a clear picture of the issue:

                      1. I shifted to 6th gear around 105 kmph and to my surprise, there was no throttle (or pick up) again. But when I downshifted to 5th gear, I was able to hit 118kmph before the shift indicator blinked and then same story.
                      2. I shifted to 6th gear around 80 kmph and noticed the throttle (or pick up) to be very less and then I downshifted to 5th gear and there was great throttle (or pick up).

                      I've never dropped her, I took her to a local washing center the evening before the ride day and it was a normal wash they didn't tweaked anything I was there all the time and washed it from the same place earlier as well.

                      I'm looking for suggestions as in what might be the issue, I want to get this checked from the service center. But before that, I want to have a little idea as in what might be wrong, so I can explain the mechanics or anything that might help me get this fixed.

                      I'm a little disappointed as my previous bike (Yamaha FZ-S V2.0 149cc) was able to do a 1200 kms stretch in 26 hours without a squeak and I expected so much more from this bike. I'm sure this is just one odd of a case.

                      Thanks!
                      Rakesh
                      I am facing the same issue. Is there any solution? Or should I throw my bike in garbage?

                      Comment


                      • #12
                        Originally posted by riderrishi2020 View Post
                        Tried but when I throttled my bike with center stand its reaches around 161(ECU SPEED) but while driving it couldn't reach above 132 I cant find problem in my bike. if problem solved please reply
                        Did you find the solution?

                        Comment


                        • #13
                          Originally posted by hshstar4182 View Post
                          Re: Yamaha R15 V3.0 (BS IV) No throttle at 6th Gear

                          Check out with service center and if if everything is normal get CDI changed under warranty.
                          I am facing the same problem. GOT MY BIKE HEALTH CHECKED. Everything was normal. Still not getting rpm at 6th gear.

                          Comment


                          • #14
                            Heyy?????....Is anybody there listening????? Please respond.....

                            Comment


                            • #15
                              No bro I cant find solution, its been 4 months. Results are normal but there is a problem If problems solved please report me bro

                              Comment

                              Working...
                              X