Since '02 xBhp is different things to different people. From a close knit national community of bikers to India's only motorcycling lifestyle magazine and a place to make like-minded biker friends. Join us

WE DESIGN ON

Lenovo ThinkPad
Castrol Power 1

Clean visor equals clear vision.

Our Partners

User Tag List

Page 102 of 970 FirstFirst ... 252929899100101102103104105106112152202602 ... LastLast
Results 1,011 to 1,020 of 9692
Like Tree103Likes

Thread: Apache RTR/FI

  1. #1011
    Rusted
    Join Date
    Sep 2008
    Location
    Bangalore/Coimbatore
    Posts
    352
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Guys,

    took my bike from service station y'day. the racing stripes on the tank had a small scratch. fought with them, got it set right such that it is not visible. The bike looked okayish. clutch was tightened, but the gears seem much much harder.

    anyways, the major concern was the missing throttle response, and 20 mins into riding, the problem surfaced again. its becoming a major pain. I came home and today spoke to the TVS motors service head in chennai. He was patient to hear everything i said and then he asked me togo back to my dealer and assured me that my problem would be solved. I am quite skeptical about this, but lets see.

    more updates tomo....

  2. #1012
    Addicted
    Join Date
    Sep 2008
    Location
    Hyderabad
    Posts
    140
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ^^ keep posting buddy... i too felt a loss in response after my first service this week...nothing major... but still the pick up seemed slower...also my 3rd to 2nd gear false neutral still seems to be thr..

  3. #1013
    Addicted M.R.B's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    100
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kauria View Post
    Guys good morning
    The service manual is uploaded asper your request to the rapidshare. Hope this will help you.

    I m feeling good to help u guys.

    HERE IS THE LINK:
    RapidShare: Easy Filehosting
    Great information .... Could you please see if you can get a Apache 150cc Service manual. I have tried that but they refused to give....
    M.R.B
    Bajaj 150 - '71 | Yamaha RX135 '98 | Apache FG '06

  4. #1014
    Addicted terrordrone's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am beginning to hate the power lag around 2-3k rpm ( Fi ) ... it almost spoils the whole feel of the bike.. can anything be done ?

    People at Bangalore : Please let me know a place where i can get a more 'stylish' number plate which would suit the bike. It would be nice if you could tell the name/font of the style , where do i get it done and cost. Also, any place where i can get a decent pair of gloves ?
    Lets put a smile on your face

  5. #1015
    Addicted terrordrone's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    126
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi,

    In the high speed logger mode in the console.... the speed sometimes shows 144 or 160 something like that. Is that 'normal' ? has anyone faced this issue ?

    It showed 74 on the first day when my bro took it out for a ride... and i shouted at him and asked to not ride the bike again
    Lets put a smile on your face

  6. #1016
    Rusted Puneet1's Avatar
    Join Date
    Apr 2008
    Location
    Gurgaon
    Posts
    1,713
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    had a real street drag race with a Korrupt Riders member on a Red pulsar 200 today , even with uni filters ,iridiam plugs and cables his bike was not much faster than my total stock RTR . Lost the drag cos i didnt crouch from starting . top speed touched was 121 by me and he said he did 126

    realised my tyres cos mine werent aligned well after service last week when bike fishtailed badly and nearly skid at 100+. checked the markers on swing arm and 1 side had 5 and other 6 so its a bit misaligned . TVs SVC here i come.......

  7. #1017
    Rusted
    Join Date
    Apr 2004
    Location
    Raipur (C.G.)
    Posts
    591
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by terrordrone View Post
    Hi,

    In the high speed logger mode in the console.... the speed sometimes shows 144 or 160 something like that. Is that 'normal' ? has anyone faced this issue ?

    It showed 74 on the first day when my bro took it out for a ride... and i shouted at him and asked to not ride the bike again
    Every time i take my bike to more than 9000 rpm the clock starts showing 160 kmph top speed and zero to sixty time 0.5 sec

  8. #1018
    Rusted julianpaul's Avatar
    Join Date
    Aug 2003
    Location
    New Bombay
    Posts
    688
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kauria View Post
    Guys good morning
    The service manual is uploaded asper your request to the rapidshare. Hope this will help you.
    thanks a million dude, u da man !

  9. #1019
    Rusted
    Join Date
    Sep 2008
    Location
    Indore
    Posts
    2,968
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by terrordrone View Post
    I am beginning to hate the power lag around 2-3k rpm ( Fi ) ... it almost spoils the whole feel of the bike.. can anything be done ?

    People at Bangalore : Please let me know a place where i can get a more 'stylish' number plate which would suit the bike. It would be nice if you could tell the name/font of the style , where do i get it done and cost. Also, any place where i can get a decent pair of gloves ?

    the "missing" between 2000-3000 rpm area will be there till 500-600 kms after first serv it'll disappear so dont get worried for that........
    Last edited by rennycornelius; 01-31-2009 at 09:17 AM.
    The Magician"

  10. #1020
    Rusted
    Join Date
    Sep 2008
    Location
    Indore
    Posts
    2,968
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by terrordrone View Post
    Hi,

    In the high speed logger mode in the console.... the speed sometimes shows 144 or 160 something like that. Is that 'normal' ? has anyone faced this issue ?

    It showed 74 on the first day when my bro took it out for a ride... and i shouted at him and asked to not ride the bike again

    ya the speedo plays that kinda thing in the FI (i noted this in total 5 bikes including mine)...
    overdrive mag stated this too...........

    but the 74 ur logger showed is right anyways.........
    The Magician"

Similar Threads

  1. First Impression:TVS Apache RTR FI 160
    By MG in forum Bike Reviews
    Replies: 32
    Last Post: 10-14-2011, 02:12 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •